Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63934

Test Results' CSS colors config seems messed up after 2.249.2 upgrade

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Fixed but Unreleased (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Component/s: core, junit-plugin
    • Labels:
      None
    • Environment:
      Jenkins v2.249.2 instance hosted on Debian 10 Linux; Bug is reproduced with all mainstream browsers: Chrome, Firefox, IExplorer.
    • Similar Issues:

      Description

      After Jenkins LTS upgrade (2.235.1 to 2.249.2) the CSS of the headers of the Test Results table view are now with a white font on a white background - thus they are not visible except if you select them explicitly. 

      Here's an screenshot:

      I believe this is the responsible style configuration:

      This causes lots of confusion and was not present in the previous releases. Could someone please fix that?

       

        Attachments

          Activity

          timja Tim Jacomb added a comment -

          I can't reproduce this,

           

           

          Is there anything I'm missing?

           

          This is using the latest junit plugin, and on page: http://localhost:8080/jenkins/job/junit-attachments-test/job/lots-of-std-out/lastCompletedBuild/testReport/


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            itci36632 L. G.
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: