Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65061

Swarm clients override 'temporarily offline'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: swarm-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      Actual:

      • Go to <your_jenkins>/computer
      • Do 'Mark this node temporarily offline' on a swarm agent
      • Wait a couple of minutes

      => swarm agent is online again

       

      Expected:

      swarm agent should stay offline unitl I do 'Bring this node back online'

        Attachments

          Activity

          basil Basil Crow added a comment -

          kutzi Can you please provide more detailed steps to reproduce including the command-line arguments to the Swarm client?

          kutzi kutzi added a comment -

          Basil Crow sorry I haven't been able to reproduce it now
          I think it might be related to the swarm client being restarted

          basil Basil Crow added a comment -

          I haven't been able to reproduce it now

          OK, I am going to close this issue as "Cannot Reproduce" since I cannot make any further progress on it without more information. If this problem is encountered again, please open a new Jira issue with detailed steps to reproduce including the command-line arguments to the Swarm client.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            kutzi kutzi
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: