Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65311

blueocean UI is leaking sensitive values

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Jenkins : 2.277.1
      BlueOcean : 1.24.5
    • Similar Issues:

      Description

      Blue Ocean view UI is leaking sensitive values

      While we expand it, the log entry there is obscured

      A screenshot is attached. 

       

      (Same as 

        Attachments

          Activity

          robinpeter robinpeter added a comment -

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            robinpeter robinpeter
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: