Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65518

Jenkins does not start with latest 1.48 version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Labels:
      None
    • Environment:
      Jenkins 2.289 in docker
      Configuration-as-code plugin 1.48
    • Similar Issues:

      Description

      Last logs are :

      2021-04-30 08:13:44.219+0000 [id=31]	INFO	jenkins.InitReactorRunner$1#onAttained: Prepared all plugins
      2021-04-30 08:13:44.234+0000 [id=30]	INFO	jenkins.InitReactorRunner$1#onAttained: Started all plugins
      2021-04-30 08:13:46.065+0000 [id=40]	INFO	jenkins.InitReactorRunner$1#onAttained: Augmented all extensions
      2021-04-30 08:13:46.222+0000 [id=35]	INFO	jenkins.InitReactorRunner$1#onAttained: System config loaded
      
      

      and then nothing more

        Attachments

          Issue Links

            Activity


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              falcon benoit guerin
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: