Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65726

Layout issue with the multiple SCMs plugin

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      O Jenkins tem aprensentado problemas no layout de exibição, e não consigo corrigir. Alguém consegue me ajudar por favor ?

       

      Segue em anexo print de como está.

        Attachments

          Activity

          Hide
          markewaite Mark Waite added a comment -

          Jenkins 2.277.1 and later include configuration form modernization that improves the Jenkins user interface, especially on narrower displays. If you're running Jenkins 2.277.1 or later, then you need to follow the instructions in the Jenkins 2.277.1 upgrade guide and in the Jenkins 2.277.1 webinar. Those steps include:

          • Update plugins to latest releases. Based on the screenshot you've provided, you're running an outdated version of the multiple scms plugin and are likely running an outdated version of other plugins
          • Remove deprecated plugins. Plugins like checkstyle, DRY, and warnings have been replaced by newer plugins
          • Remove plugins with security issues. Plugins like TFS have issues with configuration form modernization and have known security issues

          If those steps do not resolve the issue, then you need to provide the detailed information specified in "How to report an issue" with special attention to provide the exact versions of plugins that are installed on your system as described in "What information to provide for environment and description"

          Show
          markewaite Mark Waite added a comment - Jenkins 2.277.1 and later include configuration form modernization that improves the Jenkins user interface, especially on narrower displays. If you're running Jenkins 2.277.1 or later, then you need to follow the instructions in the Jenkins 2.277.1 upgrade guide and in the Jenkins 2.277.1 webinar . Those steps include: Update plugins to latest releases. Based on the screenshot you've provided, you're running an outdated version of the multiple scms plugin and are likely running an outdated version of other plugins Remove deprecated plugins. Plugins like checkstyle, DRY, and warnings have been replaced by newer plugins Remove plugins with security issues. Plugins like TFS have issues with configuration form modernization and have known security issues If those steps do not resolve the issue, then you need to provide the detailed information specified in "How to report an issue" with special attention to provide the exact versions of plugins that are installed on your system as described in "What information to provide for environment and description"

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            viniciusgomes Vinicius
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: