Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66026

Jenkins redirects back to homepage after login

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: _unsorted
    • Labels:
      None
    • Similar Issues:
    • Released As:
      2.296, 2.289.2

      Description

      This might be related to to Jenkins version (2.290).

      Every time someone logs in, Jenkins redirects them back to the main homepage instead of going back to the page where the user was before they logged in.

      Is this a bug or something to be configured?

       

        Attachments

          Issue Links

            Activity

            markewaite Mark Waite added a comment -

            Closed as a duplicate of JENKINS-64991 that is fixed in Jenkins 2.296 and in Jenkins 2.289.2


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              renalm Renan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: