Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66749

Missing spaces in upstream/downstream project view

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:
    • Released As:
      2.320

      Description

      I attached a couple of screenshots. There's a space missing in the list of upstream and downstream projects.

        Attachments

        1. one.png
          one.png
          3 kB
        2. two.png
          two.png
          4 kB

          Activity

          timja Tim Jacomb added a comment -

          could you attach steps to reproduce and your jenkins version please?

          jthomas Jonathan added a comment -

          Jenkins version 2.314, to reproduce, select "Build after other projects are built" on "Build Triggers" https://i.imgur.com/pjuVouR.png
          The same applies to the upstream project.

          kon Kalle Niemitalo added a comment -

          Has there been a space in some older version of Jenkins?

          buildLink.jelly looks like it deliberately avoids adding a space between the icon and the text. jobLink.jelly has a newline there but perhaps it is not significant according to XML.


            People

            Assignee:
            0120160379 Huang
            Reporter:
            jthomas Jonathan
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: