Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66765

The scheduled task cannot be deleted Jenkins.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: schedule-build-plugin
    • Labels:
      None
    • Environment:
      1.org.jenkins-ci.main:jenkins-war:2.314
      2. OS: windows 2012
    • Similar Issues:

      Description

      A scheduled task is configured for a project item of the Jenkins, which is compiled and executed at 6 o'clock every day. This item is deleted in the Jenkins, and also deleted in the server folder (workspace/item & jobs/item). It will still be compiled and executed at 6 o'clock the next day.And compile and execute commands every day.

        Attachments

          Activity

          278359100_ 朝国 王 added a comment -

          Jenkins的一个项目item配置了定时任务,每天6点执行编译并执行。在Jenkins里删除了这个项目item,并且在服务器的文件夹里也删除了(workspace/item & jobs/item)第二天的6点还是会编译执行。

          markewaite Mark Waite added a comment -

          The schedule build plugin does not support scheduling a task to run at 6 o'clock each day. It only supports scheduling a job to run once, with no facility to schedule a job to run each day.

          This issue report is assigned to the wrong component. Unfortunately, I don't know which component you may have been using that allows jobs to be scheduled to run at 6:00 each day. When I schedule a Freestyle project to run at 6:00 each day, it runs as expected. When I delete the Freestyle project, it no longer runs because it is deleted. Likewise for the other project types that I've used.

          Please provide more details to describe the error that you are seeing. If enough details is not provided to allow others to duplicate the issue, I'll close the issue as "Cannot reproduce".

          markewaite Mark Waite added a comment -

          Closing as "Cannot reproduce".


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            278359100_ 朝国 王
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: