Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66969

Ongoing first build disappears from build history

    XMLWordPrintable

Details

    • 2.321,2.319.1

    Description

      After upgrading to Jenkins 2.317, the first build in the build history disappears.

      This has already been reported under JENKINS-66753 but this time, only the first build is affected.

      Fail on first build:

      Ok if not first build:

      Attachments

        Activity

          markewaite Mark Waite added a comment - - edited

          Thanks for the report. I've confirmed that the first build disappears from the list on my Chrome browser. It seemed to take roughly 6 seconds before it disappeared.

          I've marked this as lts-candidate on the assumption that the fix will be needed in the 2.319 baseline used for the next LTS.

          This bug does not affect Jenkins 2.303. The lts-candidate label is for the next LTS.

          markewaite Mark Waite added a comment - - edited Thanks for the report. I've confirmed that the first build disappears from the list on my Chrome browser. It seemed to take roughly 6 seconds before it disappeared. I've marked this as lts-candidate on the assumption that the fix will be needed in the 2.319 baseline used for the next LTS. This bug does not affect Jenkins 2.303. The lts-candidate label is for the next LTS.
          janfaracik Jan Faracik added a comment -

          Thanks for the report! I've got a fix for this available here - https://github.com/jenkinsci/jenkins/pull/5906

          Cheers

          janfaracik Jan Faracik added a comment - Thanks for the report! I've got a fix for this available here - https://github.com/jenkinsci/jenkins/pull/5906 Cheers

          People

            Unassigned Unassigned
            opa Vincent Letarouilly
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: