Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-68059

Attempting to copy a job focuses on the wrong element

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Duplicate
    • core
    • None
    • 2.339

    Description

      If you create a job and want to copy it from an existing one, you can't do that if you didn't add a name yet.
      Every time you write in the "Copy from" box, the focus jumps back to the "Enter an item name" part until you finally add a letter.

      You can't create a job if you didn't give it a name, I don't think there's a need to focus on the first input every time you interact with other elements first on the page.

      I attached a short video demonstrating it.

      Attachments

        Issue Links

          Activity

            markewaite Mark Waite added a comment -

            Closing as a duplicate of JENKINS-66530. UX SIG meeting March 16, 2022 showed an alternative at https://www.youtube.com/watch?v=STgkeaQayL8&t=1650s

            markewaite Mark Waite added a comment - Closing as a duplicate of JENKINS-66530 . UX SIG meeting March 16, 2022 showed an alternative at https://www.youtube.com/watch?v=STgkeaQayL8&t=1650s

            People

              Unassigned Unassigned
              jthomas Jonathan
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: