Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-68733

Blueocean not loading Bitbucket workspaces correctly

    XMLWordPrintable

Details

    Description

      Hi, I'm trying to access the repositories on a shared workspace (not my own) from BlueOcean. After successfully login in I can see a list of three workspaces:

      The first one is my private workspace.

       

      The second one I supose is the shared workspace and the third one I don't know. That's the first issue: the fields are blank.

      If I click in my private workspace I can see the dummy repository I created:

      Everything OK on this part.

       

      If I click on the third workspace I can also see the dummy repository I created. That makes me think this  blank-name workspace is the same as the first one:

      (That's odd, but not my point).

       

      Now if I click on the middle workspace things get strange:

      The screen keeps loading forever. 

      The first problem here is that I don't know if this is the workspace I want to work on (the one shared with my team), because it doesn't show a name.

      Granted there are 20+ repositories on the workspace, but I can't access them (and I don't even know if this is the correct workspace)

      Attachments

        Activity

          techd1984 tech d added a comment -

          is it resolved for you yet? I'm facing the same issues.

          techd1984 tech d added a comment - is it resolved for you yet? I'm facing the same issues.

          techd1984 no, still facing this issue.

          mbastida Martí Bastida added a comment - techd1984 no, still facing this issue.

          People

            Unassigned Unassigned
            mbastida Martí Bastida
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: