Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-7687

CLONE -Hudson Warning Plugin crash, java.lang.StackOverflowError

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Duplicate
    • warnings-plugin
    • None
    • Ubuntu 9.04 (jaunty)
      kernel linux 2.6.28-18 server
      GNOME 2.26.1

    Description

      The Hudson Warnings pluging crash when checking warnings after build step.
      See attached crash dump file.
      Hudson version is 1.379.
      Warnings Plug-in version is 3.11,
      In general Hudson and it's plugings are up to date.
      Issue is present since several weeks.
      Tried downgrade to plugin 3.9 and 3.10 without success.
      Also tried to switch to sun-java6-jdk 6.20 instead of openjdk-6-jdk 6b18.
      Nor increasing JAVA_ARGS to "-Xmx2560m" doesnt solve the problem.

      Attachments

        1. log.txt
          63 kB
          herve_colliaux

        Issue Links

          Activity

            drulli Ulli Hafner added a comment -

            What is the reason for creating this issue? Is there something different to the cloned issue?

            drulli Ulli Hafner added a comment - What is the reason for creating this issue? Is there something different to the cloned issue?

            I also have the same behavior on :
            Ubuntu 10.04 (lucid)
            kernel 2.6.32-25-generic
            GNOME 2.30.2

            herve_colliaux herve_colliaux added a comment - I also have the same behavior on : Ubuntu 10.04 (lucid) kernel 2.6.32-25-generic GNOME 2.30.2
            drulli Ulli Hafner added a comment -

            Please add yourself as watchee on the other issue.

            Note that the cause is a JDK bug.

            drulli Ulli Hafner added a comment - Please add yourself as watchee on the other issue. Note that the cause is a JDK bug.

            People

              drulli Ulli Hafner
              herve_colliaux herve_colliaux
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: