Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-957

Change auto-refresh feature to AJAX update feature

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Remove the auto-refresh behaviour from (at least) the front page and replace it
      with an AJAXed version, similar to the way the build queue is updated.
      Specifically the currently-building ball should flash and update to its correct
      colour after the build has completed.

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi added a comment -

            Duplicate.

                • This issue has been marked as a duplicate of 484 ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              malanj malanj
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: