Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-36895

favorite star layout issues if running at page zoom < 100%

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Trivial
    • Resolution: Fixed
    • blueocean-plugin
    • None
    • Chrome on OSX
      Blueocean plugin pack 1.0-alpha-4
    • 1.0-m12, 1.0-pre-beta-1, 1.0-beta-1

    Description

      Overview

      • set page zoom to 90%
      • look at favorite stars

      Expected

      Favorite stars are fully formed
      Favorite stars are aligned

      Actual

      Favorite stars are slightly clipped
      Favorite stars are not horizontally aligned (note - one of my jobs is not triggered by commits - but by scheduled polling - I suspect that is the cause of some of the layout issue - no commit identifier)

      Attachments

        Issue Links

          Activity

            jamesdumay James Dumay added a comment -

            I suspect this ticket and JENKINS-37673 are related

            jamesdumay James Dumay added a comment - I suspect this ticket and JENKINS-37673 are related
            cliffmeyers Cliff Meyers added a comment -

            Waiting for JENKINS-37603 to be merged before looking at this one again.

            cliffmeyers Cliff Meyers added a comment - Waiting for JENKINS-37603 to be merged before looking at this one again.
            cliffmeyers Cliff Meyers added a comment -

            PR: https://github.com/jenkinsci/blueocean-plugin/pull/478

            I could not repro this on the branch with the other favorite star changes, so I will resolve this once that PR lands.

            cliffmeyers Cliff Meyers added a comment - PR: https://github.com/jenkinsci/blueocean-plugin/pull/478 I could not repro this on the branch with the other favorite star changes, so I will resolve this once that PR lands.

            People

              cliffmeyers Cliff Meyers
              bwalding Ben Walding
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: