Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38858

Jenkins NUnit plugin 0.18 - does not convert nunit xml file.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: nunit-plugin
    • Labels:
      None
    • Similar Issues:

      Attachments

        Activity

        slide_o_mix Alex Earl added a comment -

        Is there some sort of error?

        sbhanderi sunil bhanderi added a comment -

        No error reported.
        On Jenkins, it was stuck forever.
        I suspect it was due to the clocks within the various Jenkins slaves not being in sync.

        Once these were were synced up,
        I saw the problem much more rarely. However the Jenkins slaves are prone slip clock, then the problem happens extensively.

        slide_o_mix Alex Earl added a comment -

        Can you post the build log?

        sbhanderi sunil bhanderi added a comment -

        I do not know how to get build logs.
        If you have any information on this, then that would be great.

        slide_o_mix Alex Earl added a comment -

        Without more information, like error or something, there really isn't much I can do on this.

        slide_o_mix Alex Earl added a comment -

        Please get a thread dump while the issue is happening.

        slide_o_mix Alex Earl added a comment -

        I have not been able to reproduce this issue at all. You mentioned clocks being out of sync on the agents, I would look there first.

        sbhanderi sunil bhanderi added a comment - - edited

        I have been using the wrong JIRA Number.JENKINS-44315

        So it it probably best to close this one.

        Sorry about the confusion.

        Also checked the clocks. These were synced correctly.


          People

          Assignee:
          slide_o_mix Alex Earl
          Reporter:
          sbhanderi sunil bhanderi
          Votes:
          1 Vote for this issue
          Watchers:
          2 Start watching this issue

            Dates

            Created:
            Updated:
            Resolved: