Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-41133

Github Pull Requests showing up under Branches

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Duplicate
    • blueocean-plugin
    • None
    • Amazon Linux running in AWS.
    • pannonian

    Description

      I'm not sure if this is expected behavior, but jobs generated from pull requests are showing up under branches.

      I included all my plugin versions as a PDF.

      Attachments

        1. Screen Shot 2017-01-17 at 9.06.01 AM.png
          165 kB
          Stewart Bryson
        2. Screen Shot 2017-01-17 at 9.06.18 AM.png
          197 kB
          Stewart Bryson
        3. Update Center [Jenkins].pdf
          327 kB
          Stewart Bryson

        Issue Links

          Activity

            I believe this is a duplicate (didn't catch it originally as thought it was limited to BlueOcean)

            stephenconnolly Stephen Connolly added a comment - I believe this is a duplicate (didn't catch it originally as thought it was limited to BlueOcean)

            Are you saying the issue is fixed already?

            stewartbryson Stewart Bryson added a comment - Are you saying the issue is fixed already?
            vivek Vivek Pandey added a comment -

            stewartbryson Fix went in to scm-api/github-branch-source plugins. It's been fixed there and being tested in https://github.com/jenkinsci/blueocean-plugin/pull/742.

            vivek Vivek Pandey added a comment - stewartbryson Fix went in to scm-api/github-branch-source plugins. It's been fixed there and being tested in https://github.com/jenkinsci/blueocean-plugin/pull/742 .

            I know this issue was closed as a duplicate, but FYI the issue is resolved.

            stewartbryson Stewart Bryson added a comment - I know this issue was closed as a duplicate, but FYI the issue is resolved.
            jamesdumay James Dumay added a comment -

            When JENKINS-41234 is resolved we consider this issue and all the related ones fixed and shipped.

            jamesdumay James Dumay added a comment - When JENKINS-41234 is resolved we consider this issue and all the related ones fixed and shipped.

            People

              vivek Vivek Pandey
              stewartbryson Stewart Bryson
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: