Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-43501

Upgrade Jetty to 9.3 in Winstone and the core

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      9.2 is going to be deprecated at some point, hence we are interested to perform an update ASAP.

        Attachments

          Issue Links

            Activity

            Hide
            jglick Jesse Glick added a comment -

            How is this related to Java 8?

            Show
            jglick Jesse Glick added a comment - How is this related to Java 8?
            Hide
            oleg_nenashev Oleg Nenashev added a comment -

            Jesse Glick Jetty 9.3 requires Java 8, so we were blocked with this update for a long-long time. That's the only relation

            Show
            oleg_nenashev Oleg Nenashev added a comment - Jesse Glick Jetty 9.3 requires Java 8, so we were blocked with this update for a long-long time. That's the only relation
            Hide
            oleg_nenashev Oleg Nenashev added a comment -

            We are going after Jetty 9.4 in JENKINS-43713

            Show
            oleg_nenashev Oleg Nenashev added a comment - We are going after Jetty 9.4 in JENKINS-43713

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              oleg_nenashev Oleg Nenashev
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: