Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51009

Misleading version compatibility message on the plugin

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      When trying to upgrade the plugin, I noticed that it always says the configuration might be lost. I checked the source code and the pluginĀ compatibilitySinceVersion is set to version 1.8.17, which doesn't exist yet. This was copied from another plugin on the initial commit of the plugin.

      Removing this line will help users to trust this plugin.

        Attachments

          Activity

          Hide
          johnwestcottiv John Westcott added a comment -

          Thanks for the code contribution. I've merged it in and released a 0.8.4. Once the wiki is working I'll update that with the new version.

          Show
          johnwestcottiv John Westcott added a comment - Thanks for the code contribution. I've merged it in and released a 0.8.4. Once the wiki is working I'll update that with the new version.

            People

            Assignee:
            johnwestcottiv John Westcott
            Reporter:
            alecharp Adrien Lecharpentier
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: