Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-59647

Upgrade support-core dependency to 2.62

    XMLWordPrintable

    Details

    • Similar Issues:
    • Released As:
      cloudbees-jenkins-advisor-plugin-2.11

      Description

      2.62 isn't yet released but it should be soon by Evaristo Gutierrez

      2.62 has also 2.138.4 as core requirement ( we are upgrading with JENKINS-59644 )

      We are now depending of 2.44 which was released in dec 2017. Recent versions of support-core are providing a lot of improvements (like anonymisation), are grabbing new details useful for some probes.

      FYI Ryan Campbell

      I suppose you're ok Owen Wood ?

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            Assignee:
            aheritier Arnaud Héritier
            Reporter:
            aheritier Arnaud Héritier
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: