Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-64607

Unable to update script security plugin

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Hi, 

      I wanted to install slack Notification plugin and while installing it got failed due to some dependencies(i.e other plugins). One of the plugin is script-security plugin, when trying to upgrade it, it failing due to the following error.

      java.io.IOException: Server returned HTTP response code: 500 for URL: https://get.jenkins.io/plugins/script-security/1.75/script-security.hpi

       

      Because of this slack-notification plugin is also failing, Request someone to help on this

        Attachments

          Activity

          Hide
          timja Tim Jacomb added a comment -

          I will assign issues to myself if I choose to work on them.

          This looks like a temporary issue, I was able to download it myself

          Show
          timja Tim Jacomb added a comment - I will assign issues to myself if I choose to work on them. This looks like a temporary issue, I was able to download it myself
          Hide
          prathyusha_mandala Prathyusha added a comment -

          Show
          prathyusha_mandala Prathyusha added a comment -
          Hide
          prathyusha_mandala Prathyusha added a comment -

          I have tried it three times and have received same error

          Show
          prathyusha_mandala Prathyusha added a comment - I have tried it three times and have received same error

            People

            Assignee:
            timja Tim Jacomb
            Reporter:
            prathyusha_mandala Prathyusha
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: