Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66174

Hover on new build icons shows nothing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      LTS 2.289.2
    • Similar Issues:

      Description

      I just upgraded to Jenkins LTS 2.289.2 and noticed that the new build status icons do not have any hovering enabled. 

      It used to be there in previous versions:

      Has this been removed intentionally ? If so, why ?

        Attachments

          Issue Links

            Activity

            timja Tim Jacomb added a comment -

            Duplicate of JENKINS-65923


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              richmond Rich
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: