Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66904

Perforce integration with Blueocean

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: blueocean-plugin, p4-plugin
    • Labels:
      None
    • Environment:
      Jenkins LTS 2.303.2
      p4-plugin 1.11.6
      blueocean-plugin 1.24.8
    • Similar Issues:

      Description

      Is there any plan to support the Blue Ocean UI in Jenkins?

      When selecting the "New pipeline" button in the UI there is a prompt:

      "Where do you store your code?

      and Perforce is not an option for storing the code.
      (There were previous issues for this but those have been closed so I'm opening this as a reminder that there is still need for this)

        Attachments

          Issue Links

            Activity

            p4karl Karl Wirth added a comment -

            Hi Andrew Barnish - I have marked this as a duplicate of JENKINS-52396 and reopen that one. We had heard talk of development stopping on Blue Ocean but I will repen the discussion with our product managers on that other issue.


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              barnish Andrew Barnish
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: