Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-67846

Icon alignment of build status is wrong (regression in 2.335)

    XMLWordPrintable

Details

    • 2.354

    Description

      Since 2.335 the vertical alignment of the build status icon is not correctly anymore.

      before:

      2.335:

      Attachments

        Issue Links

          Activity

            drulli Ulli Hafner created issue -
            frankie699 frankie699 made changes -
            Field Original Value New Value
            Assignee Yu-Xun Chen [ JIRAUSER140365 ]
            drulli Ulli Hafner made changes -
            Issue Type Improvement [ 4 ] Bug [ 1 ]
            notmyfault Alexander Brandes made changes -
            Remote Link This issue links to "https://github.com/jenkinsci/jenkins/pull/6303 (Web Link)" [ 27522 ]
            basil Basil Crow made changes -
            Labels regression ux
            basil Basil Crow made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            basil Basil Crow made changes -
            Status In Progress [ 3 ] In Review [ 10005 ]
            basil Basil Crow made changes -
            Summary Icon alignment of build status is wrong Icon alignment of build status is wrong (regression in 2.335)
            basil Basil Crow made changes -
            Released As 2.343
            Resolution Fixed [ 1 ]
            Status In Review [ 10005 ] Fixed but Unreleased [ 10203 ]
            basil Basil Crow made changes -
            Status Fixed but Unreleased [ 10203 ] Resolved [ 5 ]
            markewaite Mark Waite made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            drulli Ulli Hafner added a comment - - edited

            Seems that this is again broken in 2.348

            Now the vertical alignment is broken.

             

            drulli Ulli Hafner added a comment - - edited Seems that this is again broken in 2.348 Now the vertical alignment is broken.  
            drulli Ulli Hafner made changes -
            Resolution Fixed [ 1 ]
            Status Closed [ 6 ] Reopened [ 4 ]
            drulli Ulli Hafner made changes -
            markewaite Mark Waite made changes -
            Description Since 2.335 the vertical alignment of the build status icon is not correctly anymore.

            before:
             !Bildschirmfoto 2022-02-18 um 20.28.45.png|thumbnail!

            2.335:
             !Bildschirmfoto 2022-02-18 um 20.35.32.png|thumbnail!



            Since 2.335 the vertical alignment of the build status icon is not correctly anymore.

            before:
             !Bildschirmfoto 2022-02-18 um 20.28.45.png|!

            2.335:
             !Bildschirmfoto 2022-02-18 um 20.35.32.png|!



            alecharp Adrien Lecharpentier made changes -
            Remote Link This issue links to "jenkinsci/jenkins#6595 (Web Link)" [ 27786 ]

            Tested locally with core-pr-tester. Looks ok, but the icons is closer to the text than before (but on the same vertical line). So it fixes the problem to me, but could be improve to have some space between the icon and the text.

            alecharp Adrien Lecharpentier added a comment - Tested locally with core-pr-tester . Looks ok, but the icons is closer to the text than before (but on the same vertical line). So it fixes the problem to me, but could be improve to have some space between the icon and the text.
            alecharp Adrien Lecharpentier added a comment - Git bisect pointed me to https://github.com/jenkinsci/jenkins/commit/627912239e6c0e4324002d1bfd45e241b34127b3 which was introduced by JENKINS-67515 .
            alecharp Adrien Lecharpentier made changes -
            Link This issue is caused by JENKINS-67515 [ JENKINS-67515 ]
            alecharp Adrien Lecharpentier made changes -
            Status Reopened [ 4 ] Open [ 1 ]
            alecharp Adrien Lecharpentier made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            alecharp Adrien Lecharpentier made changes -
            Status In Progress [ 3 ] In Review [ 10005 ]
            basil Basil Crow made changes -
            Released As 2.343 2.351
            Resolution Fixed [ 1 ]
            Status In Review [ 10005 ] Fixed but Unreleased [ 10203 ]
            markewaite Mark Waite made changes -
            Released As 2.351 2.354
            Status Fixed but Unreleased [ 10203 ] Closed [ 6 ]

            People

              frankie699 frankie699
              drulli Ulli Hafner
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: