Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-62842

Query returned no result!

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Not A Defect
    • Component/s: tfs-plugin
    • Labels:
      None
    • Environment:
      JenkinsVersion: 2.238

      Team Foundation Server Plug-in: 5.157.1
    • Similar Issues:

      Description

      Hey guys,my tfs project like picture tfs.png, the tfs site is http://tfs.xxx.cn/tfs/NIS, the project I'll connect is yyyw.

      The config on Jenkins FreeStyle like picture jenkins.png.

      When I build it,the output like picture console.png.

       

      What's wrong with the config?I need your help,thx.

        Attachments

        1. console.png
          console.png
          130 kB
        2. Jenkins.png
          Jenkins.png
          58 kB
        3. tfs.png
          tfs.png
          97 kB

          Activity

          ianw Ian Williams added a comment -

          This is not a support forum; it is an issue (bug/feature) tracking system. You also assigned the ticket to yourself, so "good luck'.

          Nevertheless the issue is likely the project path should be: $/NIS/yyyw. Is that not what you see in the TFS/TFVC explorer Source location?

          Closing ticket.


            People

            Assignee:
            csq19920808 shiqi chai
            Reporter:
            csq19920808 shiqi chai
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: